Umbraco Cloud Websites - Small subset of customers reporting 522 errors
Incident Report for Umbraco Cloud
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 11:39 CET
Identified
Small subset of customers encountered 522 errors when visiting websites hosted on Umbraco Cloud.
Posted Mar 28, 2024 - 10:33 CET
This incident affected: Umbraco Cloud - Europe West (Website Hosting).