GraphQL intermittent timeouts
Incident Report for Umbraco Cloud
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 09:47 CET
Update
The fix is having a positive effect on the GraphQL service.
We are continuing to monitor the fix throughout the afternoon.
Posted Mar 05, 2024 - 17:08 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2024 - 13:14 CET
Identified
The issue has been identified.
A fix is being worked on.
Posted Mar 05, 2024 - 10:58 CET
Update
We are continuing to investigate this issue.
Posted Mar 05, 2024 - 09:57 CET
Investigating
We are currently investigating this issue.
Posted Mar 05, 2024 - 09:57 CET
This incident affected: Umbraco Heartcore (Umbraco Heartcore - API).