We are continuing to monitor for any further issues.
Posted Oct 06, 2025 - 21:26 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2025 - 21:26 CEST
Investigating
We are investigating an issue where customers are unable to clone down their environments or access Kudu (SCM sites). Affected users receive a 500 status code with Cloudflare Worker error (Error 1101) when attempting to access their environment's SCM endpoint. Our engineering team has confirmed the issue can be reproduced and it appears to affect multiple regions (including EU West). We will provide further updates as soon as more information is available.
Posted Oct 06, 2025 - 20:36 CEST
This incident affected: Umbraco Cloud - UK South (Umbraco Services), Umbraco Cloud - Australia East (Umbraco Services), Umbraco Cloud - Canada Central (Umbraco Services), Umbraco Cloud - Europe West (Umbraco Services), and Umbraco Cloud - US East (Umbraco Services).